segunda-feira, 20 de outubro de 2008

A saga continua... HELP ME!!

Apesar de não ter sido um falhanço total, a verdade é que não consegui fazer metade das coisas que queria. Graças ao Argonauta, lá fiz o apedeite do Windows e seleccionei a caixinha para aquilo agora fazer automaticamente. Contudo, Messenger, nem vê-lo... Os problemas e os erros são exactamente os mesmos.
Se tento fazer log in (eu já tive messenger há uns anos por isso o programa ainda está enraizado no meu Tobisha) ele diz que há uma versão nova, faz o download e depois aparece a seguinte mensagem:
Como já andava farta disto, fui ao site e fiz o Download de uma coisa que é o WindowsLive a ver se lá começava a bater coração mas o que aconteceu, foi isto:
Alguém tem alguma sugestão?

8 comentários:

Requiem disse...

Faz:

Start --> Right Click "My Computer" --> Properties

E agora diz-me o que está escrito na tab "General" secção "System"

Restelo disse...

Microsoft Windows XP
Home Edition
Versão 2002
Service Pack 1

nes disse...

enquanto não resolves o problema, se quiseres usar o messenger por outras vias, sugiro o ebuddy (http://www.ebuddy.com/), que era oq usava no trabalho hihihi é com base no explorer/browser por isso não deve dar problemas desses de instalações :)

nes disse...

mas agora o teu problema, deves ter q instalar o service pack 2 do windows xp.. mas eu n percebo mto do assunto :)

Carapau Mig Man disse...

Sim, instala os service packs do XP.

http://www.microsoft.com/windows/products/windowsxp/sp3/default.mspx

Em principio deves ficar com o problema resolvido.

LionMaster disse...

Comprar um computador novo e vender esse a um amigo que ainda perceba menos de computadores!!

hehe
Tenham um dia feliz!!!

Margarida disse...

jeitosa, qdo conseguires adiciona-me :D. Beijo!

Júlio disse...

Tens o mesmo "problema" que eu...
XP home SP1 num PC "antigo" mas que vale mais que muitas pseudo-bombas que por aí andam. Eu já sei dominar o meu, caso ainda precises, manda mail que eu tento explicar como mantenho o meu sem chatices.

O Avast roda bem, eu também uso :)